用友T3客户端自动升级An error 5001

2021-03-31 11:21:11 admin

问题描述:用友T3标准版,服务器端打上了最新的补丁后,加密程序等一切正常,但在客户端登陆时要求安装新补丁,否则不能进入,在从服务器下载完补丁后,却出现如下提示:An error (-5001:0x80070002)has ouuurred while running the setup.Please make sure you have finished any previous setup and closed other applications.If the error still occurs,please coritact your vendor.点击提示的“Detail”后显示:Error Code :-5001:0x80070002 Error Information:  >SetupNew\setup.cpp(142) PAPP:  PVENDOR:  PGUID:   $ @Windows XP Service Pack 3(2600) IE Version:8.0.6001.18702.

               图片关键词

 

问题分析:由于安装的操作系统认证文件缺失造成的。

 

解决方式:1、重装系统,比较麻烦;

               2、一种简单的方式就是从服务器上把用友T3标准版的升级补丁直接拷贝到客户端上,直接安装,安装过程中会弹出一个提示:找不到数据库SQL Server,这个不用管它,直接确定,再点击T3的话顺利登陆,软件应用正常。